Page tree
Skip to end of metadata
Go to start of metadata

Problem

When running AWRDE, some menu commands are missing or different compared to the description in documentation.

Solution

First, remember that AWRDE menus change depending on the document in the active window. For example, the contents of the Draw menu will change when you change your active window from a circuit schematic to its layout.

If you are unable to see menu commands that you know should be there based on documentation for your version of the software or previous experience (e.g. if you do not see the Print or License command under the File menu), then the problem could be accidental or unwanted customization. Note that the following procedure will clear any customization you may have previously made to the menu in question.

Select Tools > Customize to display the Customize window.

Click the Menus tab, select the menu with the problem (e.g. Standard or Schematic Design), and click the Reset button.

Close this session of AWRDE and open a new one. Verify that you are now able to see the menu commands as expected.