Page tree
Skip to end of metadata
Go to start of metadata

AWR Design environment.emz files are an archive all the dependencies needed in your design including some or all of the following:

  • .emp files
  • .vin files (stores window locations)
  • data sets
  • PDK model

Creating .emz files

You can create an .emz file from the File > Archive Project menu comment. 

Opening .emz files

You can open .emz files the same way you can open .emp files including:

  • Double clicking on the file.
  • Drag and drop the file over the AWRDE.
  • Use the File > Open Project menu and in the dialog that opens, change the type to be Project Archive (*.emz)