Page tree
Skip to end of metadata
Go to start of metadata


Welcome AWR Design Environment Users

This space contains general information on using AWR products including Microwave Office, Visual System Simulator, AXIEM, Analyst, Analog Office and AntSyn.

Search for Content

The blue title bar on the top of every page has a search field to search all of the AWR Knowledge Base. You may also search the AWRDE documentation itself by using the search box below.

Knowledgebase Search

AWRDE Documentation Search

(Temporarily unavailable.  Please select Help > Contents and Index from the AWR Deisgn Environment program menu.)


Browse For Specific Content

(Click on the button for that specific content)

 

Featured Pages

Improve your efficiency

 

Tip of the Day Home
Copy any open window by selecting either Edit->View to clipboard or Edit->All to clipboard and then paste in another program.   This is a good way to get images into other programs for documentation purposes.  

The difference between the two commands will be demonstrated below.   First is a screen capture of a schematic window zoomed to some area of the design.

 

With this schematic the active window, the Edit->View to clipboard command will copy on the contents in the current zoom level. 

The Edit->All to clipboard command will copy all the contents of the window regardless of the window zoom level.

When working on schematics, schematic layout, system diagrams or EM layout, you can select options, use the Edit > Copy ( or Ctrl+C) to just copy the selected items.  

From the first window shown above, two items were selected.  When copy and pasted you will get the following below.

 

  • No labels