The procedure for requesting AWR support has changed. Please read all about the new AWR product support process.
Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
HTML
<!-- thissolves is a necessary KB articlesupport issue. The option still exists in MWO and the issue will still present itself in 3rd party programs -->

...

  1. Don't have any drawing layers with these illegal characters.

  2. If you want these characters in your drawing layers, in the export mapping tables for the DXF type, you can specify the name of the layer used in the DXF file. Use a string here that has legal characters.

  3. You can set an option in the Layout Options so that AWR does not export illegal characters. This option is from the menus under Options->Layout Options..->Export/LPF tab->Remove illegal chars in layer names

If you use the Export Library command to save a DXF library from the layout manager (Layout tab at bottom of left panel), then there is no "top level" drawing in the DXF file, and each cell is an AutoCAD "block". Blocks do not open automatically when you open the file. In AutoCAD, the BLOCK command followed by ? will list the blocks in the file, or you can use the Insert > Block command and then select the desired block in order to place it on a drawing.